NPM Warnings re: @apollo/react-common@3.1.4?

When I run npm update I get messages like this:

npm WARN @apollo/react-common@3.1.4 requires a peer of graphql@^14.3.1 but none is installed. You must install peer dependencies yourself.

@apollo/react-common@3.1.4 is the official, current version. But it is 2 years old. Judging from this warning, it is calling for graphql@^14.3.1, which is also old. I have graphql@16.6.0 installed.

Should I be using something in place of @apollo/react-common? My Apollo code works fine. But I may have missed something in terms of how things should be set up.