Is there a way to stop the playground from firing introspection query?

Hi,

Iam using ApolloServer with ExpressJS. I disabled introspection in my apollo server , but Playground is still sending an introspection query.
setting the options:
introspection: false

and

    settings: {
        "schema.enablePolling": false,  // or even  "schema.polling.enable": false
      }}

Doesn’t change anything. I reloaded the playground but still doesn’t change a thing. Here the ApolloServer config in my server.js file:

const apolloServer = new ApolloServer({
    typeDefs,
    resolvers,
    introspection: false,
    playground: {
      settings: {
        "schema.enablePolling": false,  // even "schema.polling.enable": false, does not work
      }},
    context: async ({ req }) => {
      if(req){
        console.log(req)    // here we can see the introspection query firing every 2 seconds
     
      }
    }
  });

What could be the reason(s) ?
Thanks