Npm version 3.8.1?

Hi, since today we’re getting the following error from one of our dependencies (worked fine until yesterday)

Couldn’t find any versions for “apollo-server-express” that matches “^3.8.1”

Did you by any chance remove the 3.8.1 version from npm?

Thank you

Hey @Silvio, please subscribe to the GH issue here for updates: