Please select a valid operation in your document to generate a query plan

Hi, I’m in the Voyage-1 tutorial in the Gateway configuration part.
When I am in Apollo studio and click the Query Plan Preview, this message is displayed:
Please select a valid operation in your document to generate a query plan.
I tried to check it in the final version but got the same result.
Does anyone have the same issue?
Thanks

Hello @Ygryc. I went through the demo project and was indeed able to reproduce and received the same error message.
I’ve notified the team in charge of this feature. Thank you for reporting the issue, I think this shouldn’t block you from continuing the course, but I’m sorry this disrupted your learning experience.
Best,
Raph